QuarkXPress versions 10 and above require Windows 7 or above

Navigation:  Messages > Design-Time Messages > General >

QuarkXPress versions 10 and above require Windows 7 or above

Previous pageReturn to chapter overviewNext page

Starting with version 10, QuarkXPress is designed to refuse to install or run on any version of Windows before Windows 7.

 

That is to say: if you want to use QuarkXPress version 10 or above, then you need to use a PC running Windows version 7 or above.


Topic 179805 updated on 02-Jul-2016.
Topic URL: http://www.qppstudio.net/webhelp/index.html?quarkxpress_10_requires_window.htm