QuarkXPress version 8 or above is required to use Windows 7

Navigation:  Messages > Design-Time Messages > General >

QuarkXPress version 8 or above is required to use Windows 7

Previous pageReturn to chapter overviewNext page

Versions 3-4-5-6-7 of QuarkXPress are not supported under Windows 7 and above.

 

That is to say, if you want to use a PC running Windows 7 or above, then you must use QuarkXPress versions 8 and above.


Topic 179820 updated on 02-Jul-2016.
Topic URL: http://www.qppstudio.net/webhelp/index.html?quarkxpress_8_is_required_to_u.htm