This an older version of Q++ compared to your PC settings

Navigation:  Messages > Modal Messages > Launching Q++ >

This an older version of Q++ compared to your PC settings

Previous pageReturn to chapter overviewNext page

Even though most of Q++ runs on the server, it is important to make sure that its client modules (the ones on your PC) are the same version as the version of Q++ running on the server. This message occurs if Q++ notices that the modules on your PC come from an later version of Q++ than the one running on the server.

 

This is usually caused by your Administrator re-installing a previous version of Q++ if the latest update has been problematic.

 

To remedy this, simply click on YES. The Q++ updater will be launched automatically and will relaunch Q++ afterwards. To be able to launch the updater automatically, make sure that updates downloaded from the Alter Ego web site are always placed in the server directory.


Topic 108537 updated on 09-May-2013.
Topic URL: http://www.qppstudio.net/webhelp/index.html?thisanolderversionofq__compare.htm