Using a Quark version whose support is still in beta phase

Navigation:  Messages > Design-Time Messages > General >

Using a Quark version whose support is still in beta phase

Previous pageReturn to chapter overviewNext page

Cause : This message occurs if the QuarkXPress Version to be used by Q++ is set to version of QuarkXPress which is still in beta testing phase, or whose support by Q++Studio is still in its beta phase.

 

Currently, as of March 2017, Q++Studio fully supports QuarkXPress versions 4-5-6-7-8-9-10-2015-2016-2017.

 

Usually, the present message is maintained for any new version of QuarkXPress, until the release of the first or second patch/update by QuarkXPress.

 

Consequence : You may encounter problems when you try to scan GridTemplates or generate diaries.

 

Solutions :

 

Change Quark Version : The version of QuarkXPress that is used on your workstation may have been changed accidentally, or you may have moved to a more recent version of QuarkXPress and uninstalled the previous one (this is not recommended, you should always keep previous versions of QuarkXPress on your workstation ... you never know when you might need them).

 

Reset QuarkXPress versions manually : Opens the Preferences dialog and lets you do one of the above, manualy, as well as set other parameters related to QuarkXPress, such as the locations of the QuarkXPress executable on your PC.


Topic updated on 22-Mar-2017.
Topic URL: http://www.qppstudio.net/webhelp/index.html?usingquark5betaxtension.htm