You must upgrade QuarkXPress to version X, preferably Y

Navigation:  Messages > Design-Time Messages > General >

You must upgrade QuarkXPress to version X, preferably Y

Previous pageReturn to chapter overviewNext page

This message occurs if you are using a minor version of QuarkXPress which has been determined to be too unstable to use.

 

For example, under QuarkXPress 7, the minimal stable minor version is 7.31. If you are currently using QuarkXPress 7.0, 7.1, 7.2 or 7.3, then the present message will appear.

 

You should look at the minimal minor versions of QuarkXPress required and go to the Quark website to download and install that minor version at least.


Topic 178775 updated on 23-Sep-2011.
Topic URL: http://www.qppstudio.net/webhelp/index.html?you_must_upgrade_quarkxpress_t.htm