You need to run the Worldide Public Holidays Updater

Navigation:  Messages > Modal Messages > Launching Q++ >

You need to run the Worldide Public Holidays Updater

Previous pageReturn to chapter overviewNext page

A change in the structure of the Worldwide Public Holidays database, and the way in which Q++Studio processes it, requires that you download and install the latest Worldwide Public Holidays database, as described here.


Topic 180210 updated on 13-Jul-2014.
Topic URL: http://www.qppstudio.net/webhelp/index.html?you_need_to_run_the_worldide_p.htm