You should Upgrade to Latest Version of Q++Studio before December 31, 2014

Navigation:  Messages > Design-Time Messages > General >

You should Upgrade to Latest Version of Q++Studio before December 31, 2014

Previous pageReturn to chapter overviewNext page

This message warns you that full support for the Unicode version of Q++Studio, that you are using, ended as of December 31, 2014.

 

The reason for this is that Since April 8, 2014, Microsoft has stopped supporting Windows XP, the operating system used to develop the ANSI and Unicode versions of Q++Studio. Therefore, after December 31, 2014, we will not be able to go into the Q++Studio Unicode source code to determine the source of any issue that arises.

 

We will continue to offer 1st level support (assistance not involving the use of the source code, either for debugging or to fix bugs) for the Unicode version of Q++Studio until December 31, 2015.

 

You should contact technical support, as soon as possible, to schedule the upgrading of your system to the latest version of Q++Studio.


Topic 180160 updated on 21-May-2015.
Topic URL: http://www.qppstudio.net/webhelp/index.html?you_should_upgrade_to_the_late.htm