You should upgrade to the latest version of Q++Studio

Navigation:  Messages > Design-Time Messages > General >

You should upgrade to the latest version of Q++Studio

Previous pageReturn to chapter overviewNext page

This message warns you that support for the XE2 version of Q++Studio will end progressively over the course of 2018.

 

Concretely, this means that:

 

Until September 1st, 2018, we will provide full support for the XE2 version of Q++Studio, full support meaning that we will, when appropriate, make changes to the source code of the XE2 version of Q++Studio, when a bug is encountered. But no new features will be added.

 

Beginning on September 1st, 2018, we will migrate existing users of the XE2 version of Q++Studio to the XE3 version (this will be done remotely via TeamViewer).

 

From September 1st to December 31, 2018, we will still provide first-level support for the XE2 version of Q++Studio, meaning that we will respond to user questions and, if needed, suggest workarounds, should a bug be encountered, but no change will be made to the source code of the XE2 version of Q++Studio.

 

December 31st, 2018 will be the date of the last available version of worldwide public holidays for the XE2 version of Q++Studio, and the XE2 version of Q++Studio will no longer be supported after that date.

 

You should contact technical support, to schedule the upgrading of your system to the latest version of Q++Studio.


Topic 181770 updated on 08-Jun-2018.
Topic URL: https://www.qppstudio.net/webhelp/index.html?you-should-upgrade-to-qstudio-.htm