Please enable JavaScript to view this site.

 

Navigation: Tools

QuarkXPress Tools

Scroll Prev Up Next More

The top part of the the tools menu consists of the following QuarkXPress-related tools.

 

Launch internal QuarkXPress

Use this menu item to launch the internal copy of QuarkXPress. This feature is rarely used, except at the suggestion of technical support.

Synchronize Quark Preferences

Use this menu item to copy an updated version of your external QuarkXPress Preferences folder, to that of the internal version of QuarkXPress.

 

Updating these preferences insures that the internal copy of QuarkXPress used by Q++Studio uses the same preferences (hyphenation, superscripts, etc…) as the regular copy your use everyday.

Purge Quark Preferences

 

Use this menu item and sub-menu items to empty-out the Preferences folder of either the internal copy of QuarkXPress, the one used to scan and generate diaries, or the external copy of QuarkXPress, the one you launch to create and modify QuarkXPress documents, or both.

 

This procedure is often used if your QuarkXPress preferences get corrupted.

 

The Purge Quark Preferences function solves QuarkXPress problems in 95% of cases and, even when it is not the solution, it does no harm.

Update Internal QuarkXPress

Use this menu item to empty-out the installation folder of the internal copy of QuarkXPress, replacing its contents by those of the external QuarkXPress (the installed copy that you use manually to open and modify QuarkXPress documents).

 

This procedure is required after you have updated your QuarkXPress (for example, from version 2019.0 to 2019.1).

 

The Update Internal QuarkXPress function may also be the solution to the error message 182785 (in any case, trying this cannot do any harm).

Force QuarkXPress Shutdown

Use this menu item to forcibly close the internal copy of QuarkXPress.

 

Locate Installed QuarkXPress Versions

 

Use the Locate Installed QuarkXPress Versions menu item to search your system for all the installed versions of QuarkXPress. This feature can also be launched by clicking on the part of the status bar which displays the QuarkXPress version currently used.

 

 

This procedure is required after you have installed a new version of QuarkXPress and want to use it with Q++Studio.

 

Change QuarkXPress Version

 

To specify which of the installed versions of QuarkXPress you want to use to scan and generate diaries, select the QuarkXPress Version menu item of the tools menu. This function is also available by clicking on the part of the status bar which displays the QuarkXPress version currently used, as shown below.

See also: other tools.