Please enable JavaScript to view this site.

 

Navigation: Messages > Design-Time Messages > General

Quark installation is missing needed files

Scroll Prev Up Next More

This message occurs if some of the files needed by your current version of QuarkXPress are missing.

 

This problem usually occurs after a minor upgrade to QuarkXPress (for example from version 14.1 to 14.21).

 

Background

 

The 4 needed files are usually icudt48.dll and icuin48.dll and icule48.dll and icuuc48.dll.

 

These should be located in the folder C:\Qpp\Xpp<Q>\ where <Q> has the following values for different versions of QuarkXPress

 

Quark 2016 = 12

Quark 2017 = 13

Quark 2018 = 14

Quark 2019 = 15

 

Solution

 

Since Build 20770 of June 9, 2019, running the main program updater will install versions of the qpp.xnt that works with both variants of the QuarkXPress installed on your computer.