Please enable JavaScript to view this site.

 

Navigation: Appendices > QuarkXPress > Versions

Recommended Version of QuarkXPress

Scroll Prev Up Next More

Currently (May 2024), the minimum recommended version of QuarkXPress to use with the XE3 version of Q++Studio is either QuarkXPress 9 (with Windows XP) or QuarkXPress 2018 (with Windows 10 or Windows 11), which has all the advantages of the excellent 2017 version, but also handles large font families with multiple font styles.