Please enable JavaScript to view this site.

 

Navigation: Appendices > QuarkXPress > Versions

Supported Versions of QuarkXPress

Scroll Prev Up Next More

Currently (October 2020), the XE3 version of Q++Studio supports QuarkXPress versions, from QuarkXPress 5 to QuarkXPress 2020, inclusively.

 

However, not all versions of QuarkXPress are supported by all versions of Windows, and vice-versa.

 

Quark-Windows Restrictions and Incompatibilities

 

QuarkXPress 5-6-7 can only run on Windows XP.

QuarkXPress 8 can only run on Windows XP and Windows 7 (not on Windows 10).

QuarkXPress 2019-2020 can only run on Windows 10.