GridTemplate is a Quark Middle East file

Navigation:  Messages > Design-Time Messages > DiaryGridLines >

GridTemplate is a Quark Middle East file

Previous pageReturn to chapter overviewNext page

This message occurs if you try to use, as part of a DiaryGridLine, a QuarkXPress file that was last saved using the short-lived Middle-East version of QuarkXPress 6.

 

To our knowledge, there is no solution to this problem as files that were created with that version of QuarkXPress can not be opened with any other version of QuarkXPress.

 

In the extremely unlikely event that the present message is generated incorrectly, you can change its level from and error to a warning by checking the Version mismatch is only a warning option of the QuarkXPress page of the Q++ Preferences.

This is, however, not recommended.


Topic 178075 updated on 29-Mar-2017.
Topic URL: http://www.qppstudio.net/webhelp/index.html?gridtemplate_is_a_quark_middle.htm