QuarkXPress is not running in Windows XP Compatibility Mode (Unicode)

Navigation:  Messages > Run-Time Messages > QuarkXPress Processing >

QuarkXPress is not running in Windows XP Compatibility Mode (Unicode)

Previous pageReturn to chapter overviewNext page

This message occurs, under Windows 7, 8.1, or 10, if you are using QuarkXPress versions 8 or 9, and you have not specified that they should run in Windows XP Compatibility Mode. Note that, beginning with QuarkXPress 10, you should not run QuarkXPress in XP Compatibility Mode.

 

To fix this issue, please set the following executables to run in XP Compatibility mode (some of these EXEs may not be installed):

 

C:\Qpp\Xpp8\QuarkXPress.exe

C:\Qpp\Xpp9\QuarkXPress.exe

C:\Qpp\Xpp10\QuarkXPress.exe

 

The instructions on how to specify that a program should run in Windows XP Compatibility Mode are given here.


Topic 179405 updated on 28-Nov-2015.
Topic URL: http://www.qppstudio.net/webhelp/index.html?not_running_in_windows_xp_comp.htm