GridTemplate was scanned with a different / unknown version of QuarkXPress

Navigation:  Messages > Design-Time Messages > DiaryGridLines >

GridTemplate was scanned with a different / unknown version of QuarkXPress

Previous pageReturn to chapter overviewNext page

Cause : The current Template was scanned with a version of QuarkXPress which is different than the one you are currently using. This error usually occurs when you are migrating your environment from one version of QuarkXPress to another (for example, 3 to 4 in 2000, 4 to 5 in 2002, 5 to 6 in 2004, or 6 to 7 in 2007).

 

If the message mentions an unknown version of QuarkXPress, then it means that the current GridTemplate was scanned before code was added to check for the coherence of the versions used to scan and to generate (this means that the grid was scanned in 2001 for the last time). In that case you should simply re-scan to ensure that the templates database is updated.

 

Consequences : Q++ will not preview or execute the current script until that error is fixed.

 

Solutions :

 

Switch to Quark X : Change the version of QuarkXPress used to Generate, to match that used to scan this particular template. This is usually the best choice.

 

Re-scan name.qxd : This will automatically re-scan the version of the GridTemplate which is on disk and update the Templates database. Make sure, before hand, that the version used to scan is the same as the one used to generate.

 

Re-Scan All Templates of Script : Q++ will automatically rescan every template used by a non-commented scriptline of the currently displayed script. This is useful when converting a script from one version of QuarkXPress to the other.


Topic 115155 updated on 26-May-2008.
Topic URL: http://www.qppstudio.net/webhelp/index.html?quarkversionusedtoscanisnotthe.htm