The file you are about to scan/convert to EPS is a Quark X file

Navigation:  Messages > Modal Messages > Scanning Messages (Q++) >

The file you are about to scan/convert to EPS is a Quark X file

Previous pageReturn to chapter overviewNext page

This message occurs if you try to scan a QuarkXPress file of a later version, or with a different Passport-ness than the one specified as the one to use to scan QuarkXPress files in the Preferences.

 

 

By default, this message will prevent you from scanning.

 

In the extremely unlikely event that this message is generated incorrectly, you can change its level from and error to a warning by checking the Version mismatch is only a warning option.

 

 

If you do, you should send the QuarkXPress file whose version is being identified incorrectly to technical support so that we may test it.


Topic 176405 updated on 15-Jul-2013.
Topic URL: http://www.qppstudio.net/webhelp/index.html?thefileyouareabouttoscan.htm