You should upgrade to QuarkXPress version X

Navigation:  Messages > Design-Time Messages > General >

You should upgrade to QuarkXPress version X

Previous pageReturn to chapter overviewNext page

This message occurs if you are using a minor version of QuarkXPress which meets the minimal requirements (hence this is only a warning) but is not the recommended minimal minor versions of QuarkXPress.

 

You should go to the Quark website to download and install that minor version at least.


Topic 178780 updated on 23-Sep-2011.
Topic URL: http://www.qppstudio.net/webhelp/index.html?you_should_upgrade_to_quarkxpr.htm