Please enable JavaScript to view this site.

 

Navigation: Messages > Design-Time Messages > General

List of Installed Fonts Needs Refreshing

Scroll Prev Up Next More

Since February 2020, Q++Studio supports the use of postscript print-only font styles when using QuarkXPress 2018 or above.

 

This message warns you that the list of fonts on your workstation has changed and that Q++Studio needs to refresh its list of installed fonts.

 

Solutions

 

The solutions proposed to this message are:

Refresh list of installed fonts: This will automatically launch the refresh fonts list tool.

Ignore changes in fonts list (not recommended): This will tell Q++Studio to consider the new list of fonts as unchanged. This is not recommended at all as you will then not have the latest list of screen and print-only fonts available to you in Q++Studio.