Please enable JavaScript to view this site.

 

Navigation: Appendices > QuarkXPress > Versions

QuarkXPress Visual C++ Run-Times Requirements

Scroll Prev Up Next More

Some Microsoft Visual C++ run-times are required depending on the new version of QuarkXPress that you are using in Q++Studio.

 

The versions of QuarkXPress fall into 3 groups, as concerns the need for Microsoft Visual C++ run-times:

 

1.QuarkXPress 8-9-10.

2.QuarkXPress 2015.

3.QuarkXPress 2016-2017-2018-2019-2020-2021.

 

The installers for these are located in the the folder Q:\Q++ServerXV4\.

If you plan to use any of the QuarkXPress versions from 2016-2017-2018-2019-2020-2021, then double-click double-click on the program VC_redist_2015-2017-2019-2022.x64.exe, to install the Visual C++ run-time libraries needed for QuarkXPress version 2016-2017-2018-2019-2020-2021.

If you plan to use QuarkXPress version 2015, then double-click double-click on the program VC_redist_2010.x64.exe, to install the Visual C++ run-time libraries needed for QuarkXPress version 2015.

If you plan to use QuarkXPress versions 8, 9 or 10, then double-click on the program VC_redist_2010.x86.exe, to install the Visual C++ run-time libraries needed for QuarkXPress versions 8, 9, and 10.

The above installations are really only needed if you migrate from one group of QuarkXPress versions to another, but it cannot hurt to try to install these run-times a second time.

 

See also: InDesign Visual C++ Run-Times Requirements.

 


Topic 186200, last updated on 30-Sep-2021